Wikia

The Sims Wiki

Talk:Glitches

10,266pages on
this wiki

Back to page

This is the talk page for discussing improvements to Glitches

Talk pages are used to discuss changes or improvements to the article. Please do not add rumors, opinions, game questions, or off-topic discussions to this talk page. Please use the game discussions forum for game discussions, help desk for game questions, or the off-topic forum for general conversations.
Replacement filing cabinet
Archives
----

1


Pet Stories GlitchEdit

I was playing Best in Show in Pet Stories. The dog, Sam Whitt, totally expanded! He just got bigger and bigger and bigger...until he was bigger than the screen. It was so weird and I had no idea what to do. I shut down my computer and turned it on again and it was fine! It really confused me. 2.121.111.36 (talk) 15:28, August 3, 2014 (UTC)

Disappearing Sim (TS3) Edit

Can someone help me. I have Sims 3 and the Island Paradise Expansion. My Sim glitched and randomly disappeared from the house but was still in the household. When I right-clicked it said she was in the middle of the ocean. I couldn't do anything! Please help me! (She's a toddler if it helps at all) 67.248.107.29 (talk) 23:40, August 22, 2014 (UTC)

Custom Outfit Glitch (TS2U)Edit

I created a family in CAS and one of them was wearing as custom outfit. Then, I moved them out of Cas, and in the screen they all seemed fine, and the screen for moving them into the lot was normal, but when I arrived in the lot the sim wearing the custiom outfit had had thier outfit randomised, and they where wearing completley the wrong thing. I checked the formal outfit, and it was correct (N.B. the formal was also custom), and then I tried 'Plan Outfit' and only the randomised outfit and the Tracksuit were available. There has never been a problem with the custom outfit before, and i have been using it for quite a long time. The outfit was mine, made in the body shp, not one of off the internet.

Update: This happneded agian with the same outfit, but not with the same Sim. Please can someopne explain why this is happening? - (my neiborhood might be corrupted, as I used to use the family bin delete button and delete graves before I knew what it did *fiddles with collar*)

--Kerry Stapleton (talk) 15:05, September 24, 2014 (UTC)

Sims 4 Glitch Edit

I can't seem to build or buy anything -- well, I can buy some things but others just don't show up. But building, when I'm on an empty lot it takes the money away but doesn't show the walls, floors, ect. I don't know if anyone else had these but; my saving is glitching too. I bought the game for eighty bucks -- not for glitches galore. IS it just supposed to take you to Create a Sim every damn time? I'd like to know if there's an answer or something to this?

Sims not really at workEdit

It says my sims is at work but he's at home :/ I tried the reset but it didn't work :/ help? —Preceding unsigned comment added by 71.237.184.98 (talkcontribs) 02:30, September 12, 2014 (UTC) - Please sign your comments with ~~~~

Can't pick My Sims Traits?! Edit

I have this glitch where when I go to Create-a-sim I can't pick their traits and the little box to pick their traits won't show up. I've had this glitch before and some how "fixed it" but I on't remember how please help 74.134.149.112 (talk) 10:37, September 19, 2014 (UTC)LadyRose0274.134.149.112 (talk) 10:37, September 19, 2014 (UTC)

I have had a similar problem. okay now select the sim you would like to modify step 1. try entering a cheat hit the following all together at the same time: Ctrl + Shift + C

step 2. then when the blue box at the top of the screen appears enter: testingcheatsenabled true

step 3. while holding down the shift button click on your active sim. step 4. select the blue option bubble that says: modify traits for active sim and from there you can change your sims traits :) I hoped this helped! ~ZenaWhite~—Preceding unsigned comment added by Zenawhite (talkcontribs) 02:29, September 30, 2014 (UTC) - Please sign your comments with ~~~~

Pregnant Sim can't interact with other SimsEdit

I'm trying to get my sim pregnant but for some reason she can't interact with other sims. I tried playing the husband and the only option was "wake up" but she's wide awake and able to do things. I've tried resetsim a bunch of times but nothing works. Can I fix this? Or am I going to have to start all over again.—Preceding unsigned comment added by 97.127.187.125 (talkcontribs) 01:51, September 25, 2014 (UTC) - Please sign your comments with ~~~~

SIMS 3 GLITCH (sims malfunction)Edit

PLEASE HELP ME!!! F.Y.I I have the base game for "The Sims 3" and the "Late night" expansion pack. So I was playing my household today and it booted me out. so I went to click on the auto play button but the Error popped up that said "startup error please see log for more details" so I restarted my computer and hit the auto play button and started it back up and selected my game profile but all my sims were looking the other way! (Main select a saved game screen) it had flipped my sims so they were all looking away from me. Also when my game does load, my sims family members have no profiles to select! so the game will continue on but my sims will be frozen in the action they were previously doing, also when I hover my mouse over my sims Their names have changed! I entered the cheat "testingcheatsenabled true" and clicked on my sims but it only said "add to active family"?! these are 3rd generation sims!! I have their grandparents!! so why is everything I've done changed all of a sudden?! somebody please help me!!—Preceding unsigned comment added by Zenawhite (talkcontribs) 02:10, September 30, 2014‎ (UTC) - Please sign your comments with ~~~~

Building lots floor and wall problem Edit

Whenever i go to build a lot or build on a pre made lot the walls go red and the floors go like in a way patchy - im not sure how to describe it. But all my furniture is fine. This is sims 2 double deluxe on the computer.—Preceding unsigned comment added by 80.43.163.189 (talkcontribs) 16:07, October 4, 2014‎ (UTC) - Please sign your comments with ~~~~

Uninteractive Mailbox after Updating The Sims to The Sims Living Large Edit

After playing a one-person family in The Sims for quite a while, I decided to install the Living Large expansion pack so that I could complete the career loop (I own both original disks; for those curious, the original run of The Sims CDs will only install on Windows 7 64-bit if you boot into safe mode first, though Living Large installs normally, and both require starting up the game twice to get it to actually run).  After the installation everything seemed to load up fine at first, the only differences being that the queued actions were canceled and the sim's mood was reset, but after a while the mailperson came to drop off the bills and I was never able to get the sim to interact with the mailbox again.  I tried quitting and restarting without saving.  I tried quitting and restarting with saving after the mail was dropped off.  I can't seem to find mention of this anywhere else, and all of the debug/cheat options don't look like viable ways to address this issue.  Help? 71.202.182.150 (talk) 03:57, October 5, 2014 (UTC)

An update: After two in-game days of playing while ignoring the inaccessible mailbox, the mailperson finally came again, dropping off more bills that needed paying.  This time, though, I was able to get the mail.  When I did so, I got two sets of bills, one colored white and one colored yellow.  The yellow one was the appropriate amount for the bills two days prior while the white one was the appropriate amount for the bills on that day.  After paying both of them, the mailperson came again the next day, again resulting in an uninteractive mailbox, then again two days later, the mailbox now being accessible, and again there were two sets of bills.  This repeated for at least another six days.  So, the bug appears to not just be that the mailbox is inaccessible sometimes even though there are bills inside, but that you have to pay twice as many bills.  Luckily my income is high enough that I can afford this for now, but I think I'll try saving up so I can move out and then back in again and see if that fixes things. 71.202.182.150 (talk) 08:12, October 5, 2014 (UTC)

A final update: Evicting the family from the property and then moving it back in did indeed fix the problem, though unfortunately you would have to use cheats to not lose a lot of money from moving out and then back in in this way. 71.202.182.150 (talk) 06:51, October 19, 2014 (UTC)

Baby Glitch Edit

My Sim Just Had a baby boy and I can see her holding him but he is invisble and no where to be seen, and when ever i zoomed out since i had the baby, the screen glitches and goes back to normal when i zoom in but my baby is still invisble, PLEASE HELP!!!41.135.37.14 (talk) 19:42, October 8, 2014 (UTC)Danika41.135.37.14 (talk) 19:42, October 8, 2014 (UTC)

Weird Glitch in Sims 3 PCEdit

I keep getting this glitch. Whenever my Sim goes upstairs, they sink through the floor so they end up downstairs. I hate this. Once I was playing a Sim who ordered pizza, and when she tried to put it on the kitchen counter upstairs she sank through the floor and played that animation when you can't reach something. I had to delete the women. I tried to stop that glitch, by using ResetSim firstname lastname but the glitch still happens! How do I get rid of it?!

Note: I can't get mods or hacks in my games and I love using cheats, so please don't suggest using mods or hacks and don't tell me to stop using cheats!!! 94.1.204.116 (talk) 11:52, October 11, 2014 (UTC)

There are times where mods or hacks are the only way to resolve an issue, but first, make sure your game is patched. Then, if you need help with installing mods, hacks, or other custom content, see this page. And no, mods and hacks are not bad for your game (unless poorly made or specifically designed to harm your game, so keep an eye on whoever you're downloading the mod from). --I am k6ka Talk to me! See what I have done 12:40, October 11, 2014 (UTC)
Thank you! I will patch my game today and visit the page. 2.121.81.106 (talk) 20:29, October 12, 2014 (UTC)

Pregnancy Glitch Edit

I have only base game, and a small amount of custom content. My Sim, Gwen, had her 3rd baby, a boy, and afterwards she was still in her maternity clothes and had a smaller but still pregnant belly, and since then it has grown. I did not have her try for a baby again, and she had the pregnancy moodlet but it went away a day after she gave birth to the 3rd baby (the one before she got stuck like this). I do not currently know if she will give birth again, and if it will go away if she does.

67.188.4.205 (talk) 22:27, October 12, 2014 (UTC)

Family small pictures disappearing - The Sims 3Edit

I do not know if i am the only one having this problem but it seems to happen to me every so often and its making me mad. I would play my game for a while then i would save it and quit. When i want to play it again maybe even after adding a new CC it would load then when the family house pops up The family small pictures are gone i can not click on anything. I would go into edit town mode but it says the house is empty even though i know that my family was just in that house. PLEASE HELP THIS IS FUSTRASTING!!!!!!!!!SinKrayzieMelly (talk) 22:43, October 14, 2014 (UTC)SinKrayzieMelly

Sims Not Going To Work Glitch PLEASE HELPEdit

Okay so, for some strange reason my sim won't go to work. No matter how many times I press the "Go to work" button the actions go away all at the same time. This has happened to two of my Sim familys in totally different worlds. I've tried multiple times to reset the sim and quit their job them employ them in that field again but nothing changes. This has happened to me once and I was forced to have my sim quit their job to avoid bad moodlets ect. and is now this is happening to me again, and my sim NEEDS this job. Please help D:                                                                                                                                                                                                                                                                                                                                                                                                           74.134.149.112 (talk) 03:23, October 21, 2014 (UTC) 10/20/14 LadyRose0203:23, October 21, 2014 (UTC)

Glitch Edit

On sims 3 tried to talk to one of the neighbourhood sims but nothing came up. Clicking on other objects works fine it's just that one sim. I have the Showtime and Pets expansion packs86.27.119.141 (talk) 22:14, November 19, 2014 (UTC)

TS3 for PS3Edit

Okay, so I just bought the sims 3 for ps3, and played it for several days. I got my sim couple to try for baby and I heard the chime or lulliby so I assumed she got pregnant. Then the next day she threw up, multiple times, as I expected she would..... But the issue was that after that, it's almost like she never got pregnant. I never got the baby bump, nor she had the moodlets you're suppose to have. I tried for baby multiple times and I never got the music chime/lulliby ever again. It's been a week in sims days, and no baby bumps. I'm getting a little aggravated with this problem. I wanted to see if there was anyway to fix this?—Preceding unsigned comment added by 98.222.155.205 (talkcontribs) 06:03, November 20, 2014‎ (UTC) - Please sign your comments with ~~~~

Sims 2 Triple Deluxe stuck in bed Edit

On the sims 2, I have two sims named Hobo Troyarous and Kana Troyarous. Kana is pregnant. They got married after Hobo's old wife died. I had them sleep in a double bed. At morning, I tried to make them get out of bed, and they wouldn't. The only thing I could do besides quitting without saving was move my sims. Eh. I was going to have them move anyways. I had them move, and when they slept, it happened again! That time, I quit without saving. I won't use a double bed next time, but why is this happening?67.177.97.100 (talk) 13:37, November 27, 2014 (UTC)

Cannot create a file so if u know anything about it email me at ysabellap12At signgmail.com Edit

The games will not let you create a file. It will say cannot create a sufficient file not enough sufficient memory. I have tried everything and if u know anything email me at ysabellap12At signgmail.com. Plz help I haven't been able to go onto it —Preceding unsigned comment added by 216.49.41.96 (talkcontribs) 01:08, December 10, 2014‎ (UTC) - Please sign your comments with ~~~~

Unfortunately I don't send emails for cases like these, especially because someone else might want to know the answer and it's only fair if it's publicly available. But first, we need to know what game are you referring to? The Sims 1? 2? 3? 4? --I am k6ka Talk to me! See what I have done 01:11, December 10, 2014 (UTC)

Sims 3 glitch Edit

Do you know when on the side you have little pictures of your Sims. I have 6 (or 5 I cant remember) Sims and my first and last Sims picture thingy is still there but my other Sims pictures have disappeared and have been replaced by green squares. When I try to switch sim (by clicking on another little picture thing) nothing happens and since my other Sims were in my house I tried to get the Sims I could still use to interact with my frozen Sims but when I clicked on them nothing happened. After I did that a couple times I saved and quit and went on my Sims game again but instead what happened earlier all of my little sim picture thingy's completely disappeared and I couldn't even switch between the 2 Sims I could use earlier I could only use 1. Does anyone know how to fix this glitch without deleting the game or to stop using cheats? Because I love using cheats and it took me ages to get all my Sims skill level so high for so many things.—Preceding unsigned comment added by 95.150.199.18 (talkcontribs) 16:37, December 10, 2014 (UTC) - Please sign your comments with ~~~~

Around Wikia's network

Random Wiki